2.3.3.3 laboratory – building a an easy Network Answers

Lab – building a basic Network (Answers version – Optional Lab)

Answers Note: Red font shade or gray highlights suggest text that shows up in the answers copy only. Optional activities are design to enhance understanding and/or come provide additional practice.

You are watching: Why are some fastethernet ports on the switches are up and others are down?

Topology

*
*
*
*
*
*
*
*
*
*
*
Were the ping results successful? ______________________ YesIf not, troubleshoot together necessary.Note: If girlfriend did not get a answer from PC-B, try to ping PC-B again. If friend still execute not get a answer from PC-B, shot to ping PC-A from PC-B. If you are unable to gain a reply from the far PC, then have your Answers help you troubleshoot the problem.Answers Note: If the very first ICMP packet time out, this can be a an outcome of the computer resolving the destination address. This must not occur if friend repeat the ping as the address is now cached.

Part 3: Configure and also Verify an easy Switch Settings

Step 1: Console into the switch.

Using Tera Term, develop a console link to the move from PC-A.

Step 2: enter privileged EXEC mode.

You can access all switch commands in privileged EXEC mode. The privileged EXEC command set includes those commands contained in user EXEC mode, and the configure command with which accessibility to the remaining command modes are gained. Go into privileged EXEC setting by entering the enable command.

Switch> enable

Switch#

The prompt changed from Switch> come Switch# which suggests privileged EXEC mode.

Step 3: go into configuration mode.

Use the configuration terminal command to go into configuration mode.

Switch# configure terminal

Enter configuration commands, one per line. Finish with CNTL/Z.

Switch(config)#

The prompt adjusted to reflect worldwide configuration mode.

Step 4: offer the move a name.

Use the hostname command to readjust the switch name to S1.

Switch(config)# hostname S1

S1(config)#

Step 5: stop unwanted DNS lookups.

To avoid the move from attempting to translate incorrectly entered regulates as despite they to be hostnames, disable the Domain Name mechanism (DNS) lookup.

S1(config)# no ip domain-lookup

S1(config)#

Step 6: get in local passwords.

To avoid unauthorized access to the switch, passwords must be configured.

S1(config)# enable an enig class

S1(config)# line con 0

S1(config-line)# password cisco

S1(config-line)# login

S1(config-line)# exit

S1(config)#

Step 7: go into a login MOTD banner.

A login banner, known as the article of the day (MOTD) banner, should be configured come warn anyone accessing the switch that unauthorized accessibility will no be tolerated.

The banner motd command requires the use of delimiters to identify the content of the banner message. The delimiting character have the right to be any type of character as long as the does not occur in the message. Because that this reason, symbols, such as the #, are often used.

S1(config)# banner motd #

Enter message message. End with the personality ‘#’.

Unauthorized access is strictly prohibited and also prosecuted to the full degree of the law. #

S1(config)# exit

S1#

Step 8: save the configuration.

Use the copy command to save the running configuration come the startup file on non-volatile random accessibility memory (NVRAM).

S1# copy running-config startup-config

Destination filename ?

Building configuration…

S1#

Step 9: display the present configuration.

The show running-config command screens the whole running configuration, one web page at a time. Usage the spacebar to advancement paging. The commands configured in measures 1 – 8 are highlighted below.

S1# show running-config

Building configuration…

Current configuration : 1409 bytes

!

! critical configuration readjust at 03:49:17 UTC Mon Mar 1 1993

!

version 15.0

no business pad

service timestamps debug datetime msec

service timestamps log datetime msec

no business password-encryption

!

hostname S1

!

boot-start-marker

boot-end-marker

!

enable secret 4 06YFDUHH61wAE/kLkDq9BGho1QM5EnRtoyr8cHAUg.2

!

no aaa new-model

system mtu routing 1500

!

!

no ip domain-lookup

!

!

banner motd ^C

Unauthorized accessibility is strictly prohibited and prosecuted come the full extent of the law. ^C

!

line con 0

password cisco

login

line vty 0 4

login

line vty 5 15

login

!

end

S1#

Step 10: display screen the IOS version and also other beneficial switch information.

Use the show version command to screen the IOS version that the move is running, together with other valuable information. Again, girlfriend will need to use the spacebar to development through the shown information.

S1# show version

Cisco IOS Software, C2960 software program (C2960-LANBASEK9-M), variation 15.0(2)SE, RELEASE software program (fc1)

Technical Support: http://www.cisco.com/techsupport

Compiled sat 28-Jul-12 00:29 through prod_rel_team

ROM: Bootstrap regimen is C2960 boot loader

BOOTLDR: C2960 boots Loader (C2960-HBOOT-M) variation 12.2(53r)SEY3, RELEASE software application (fc1)

S1 uptime is 1 hour, 38 minutes

System went back to ROM through power-on

System image record is “flash:/c2960-lanbasek9-mz.150-2.SE.bin“

This product has cryptographic features and also is subject to United

States and also local country laws administer import, export, transfer and

use. Distribution of Cisco cryptographic products does no imply

third-party authority to import, export, distribute or usage encryption.

Importers, exporters, distributors and users space responsible for

compliance v U.S. And also local country laws. By utilizing this product you

agree come comply v applicable laws and regulations. If you room unable

to comply v U.S. And also local laws, return this product immediately.

A an overview of U.S. Regulations governing Cisco cryptographic products may be uncovered at:

http://www.cisco.com/wwl/export/crypto/tool/stqrg.html

If you require additional assistance please call us by sending email to

cisco WS-C2960-24TT-L (PowerPC405) processor (revision R0) through 65536K bytes of memory.

Processor board ID FCQ1628Y5LE

Last reset native power-on

1 digital Ethernet interface

24 FastEthernet interfaces

2 Gigabit Ethernet interfaces

The password-recovery mechanism is enabled.

64K bytes that flash-simulated non-volatile construction memory.

Base ethernet MAC address : 0C:D9:96:E2:3D:00

Motherboard assembly number : 73-12600-06

Power supply part number : 341-0097-03

Motherboard serial number : FCQ16270N5G

Power it is provided serial number : DCA1616884D

Model revision number : R0

Motherboard revision number : A0

Model number : WS-C2960-24TT-L

System serial number : FCQ1628Y5LE

Top Assembly part Number : 800-32797-02

Top Assembly revision Number : A0

Version id : V11

CLEI code Number : COM3L00BRF

Hardware plank Revision Number : 0x0A

Switch Ports model SW version SW Image

—— —– —– ———- ———-

* 1 26  WS-C2960-24TT-L 15.0(2)SE C2960-LANBASEK9-M

Configuration it is registered is 0xF

S1#

Step 11: screen the status of the connected interfaces on the switch.

To check the standing of the linked interfaces, use the show ip interface brief command. Push the spacebar to breakthrough to the finish of the list.

S1# show ip interface brief

Interface IP-Address OK? an approach Status Protocol

Vlan1 unassigned correct unset increase up

FastEthernet0/1 unassigned correct unset increase up

FastEthernet0/2 unassigned correctly unset under down

FastEthernet0/3 unassigned correctly unset under down

FastEthernet0/4 unassigned correctly unset under down

FastEthernet0/5 unassigned yes unset down down

FastEthernet0/6 unassigned correct unset up up

FastEthernet0/7 unassigned yes unset under down

FastEthernet0/8 unassigned yes unset under down

FastEthernet0/9 unassigned yes unset down down

FastEthernet0/10 unassigned correctly unset under down

FastEthernet0/11 unassigned correctly unset under down

FastEthernet0/12 unassigned correct unset under down

FastEthernet0/13 unassigned correctly unset under down

FastEthernet0/14 unassigned correct unset down down

FastEthernet0/15 unassigned yes unset under down

FastEthernet0/16 unassigned correctly unset down down

FastEthernet0/17 unassigned yes unset under down

FastEthernet0/18 unassigned correctly unset under down

FastEthernet0/19 unassigned correctly unset down down

FastEthernet0/20 unassigned correct unset under down

FastEthernet0/21 unassigned correctly unset under down

FastEthernet0/22 unassigned correctly unset under down

FastEthernet0/23 unassigned correct unset under down

FastEthernet0/24 unassigned yes unset under down

GigabitEthernet0/1 unassigned correctly unset under down

GigabitEthernet0/2 unassigned yes unset under down

S1#

Step 12: Repeat procedures 1 to 12 come configure move S2.

The only distinction for this step is to change the hostname to S2.

Step 13: record the user interface status because that the adhering to interfaces.
InterfaceS1S2
StatusProtocolStatusProtocol
F0/1UpUpUpUp
F0/6UpUpDownDown
F0/18DownDownUpUp
VLAN 1UpUpUpUp

Why are some FastEthernet ports on the switches room up and also others are down?

______________________________________________________________________________________________________________________________________________________________________________

The FastEthernet ports room up once cables are linked to the ports uneven they were manually shutdown through the administrators. Otherwise, the ports would be down.

Reflection

What might prevent a ping from being sent in between the PCs?

_______________________________________________________________________________________

Wrong IP address, media disconnected, move powered off or port administratively down, firewall.

Note: It might be necessary to disable the pc firewall come ping between PCs.

Appendix A: Initializing and Reloading a Switch

Step 1: affix to the switch.

Console into the switch and also enter privileged EXEC mode.

Switch> enable

Switch#

Step 2: recognize if there have actually been any type of virtual local-area networks (VLANs) created.

Use the show flash command to identify if any type of VLANs have actually been produced on the switch.

Switch# show flash

Directory that flash:/

2 -rwx 1919 Mar 1 1993 00:06:33 +00:00 private-config.text

3 -rwx 1632 Mar 1 1993 00:06:33 +00:00 config.text

4 -rwx 13336 Mar 1 1993 00:06:33 +00:00 multiple-fs

5 -rwx 11607161 Mar 1 1993 02:37:06 +00:00 c2960-lanbasek9-mz.150-2.SE.bin

6 -rwx 616 Mar 1 1993 00:07:13 +00:00 vlan.dat

32514048 bytes complete (20886528 bytes free)

Switch#

Step 3: Delete the VLAN file.If the vlan.dat record was found in flash, then delete this file.Switch# delete vlan.datDelete filename ?You will be triggered to verify the document name. At this point, friend can adjust the document name or simply press get in if girlfriend have entered the name correctly.When girlfriend are motivated to delete this file, press enter to check the deletion. (Pressing any other crucial will abort the deletion.)Delete flash:/vlan.dat? Switch#Step 4: Erase the startup configuration file.

Use the erase startup-config command to erase the startup configuration document from NVRAM. Once you are motivated to remove the construction file, press enter to confirm the erase. (Pressing any kind of other crucial will abort the operation.)

Switch# erase startup-config

Erasing the nvram filesystem will remove all construction files! Continue?

Erase that nvram: complete

Switch#

Step 5: Reload the switch.

Reload the switch to remove any old configuration info from memory. Once you are prompted to reload the switch, press get in to continue with the reload. (Pressing any type of other an essential will abort the reload.)

Switch# reload

Proceed with reload?

Note: You may receive a prompt to save the to run configuration prior to reloading the switch. Kind no and also press Enter.

System configuration has been modified. Save? : no

Step 6: Bypass the initial construction dialog.

See more: What Is The Gcf Of 12 And 18 Gcf(12,18), How Do You Find The Gcf Of 12 And 18

After the switch reloads, you have to see a prompt to go into the initial construction dialog. Form no at the prompt and also press Enter.

Would you prefer to get in the initial configuration dialog? : no

Switch>

Device Configs

Switch S1 (complete)

S1#sh run

Building configuration…

Current configuration : 1514 bytes

!

version 15.0

no company pad

service timestamps debug datetime msec

service timestamps log in datetime msec

no organization password-encryption

!

hostname S1

!

boot-start-marker

boot-end-marker

!

enable mystery 4 06YFDUHH61wAE/kLkDq9BGho1QM5EnRtoyr8cHAUg.2

!

no aaa new-model

system mtu routing 1500

!

no ip domain-lookup

!

spanning-tree setting pvst

spanning-tree prolong system-id

!

vlan inner allocation plan ascending

!

interface FastEthernet0/1

!

interface FastEthernet0/2

!

interface FastEthernet0/3

!

interface FastEthernet0/4

!

interface FastEthernet0/5

!

interface FastEthernet0/6

!

interface FastEthernet0/7

!

interface FastEthernet0/8

!

interface FastEthernet0/9

!

interface FastEthernet0/10

!

interface FastEthernet0/11

!

interface FastEthernet0/12

!

interface FastEthernet0/13

!

interface FastEthernet0/14

!

interface FastEthernet0/15

!

interface FastEthernet0/16

!

interface FastEthernet0/17

!

interface FastEthernet0/18

!

interface FastEthernet0/19

!

interface FastEthernet0/20

!

interface FastEthernet0/21

!

interface FastEthernet0/22

!

interface FastEthernet0/23

!

interface FastEthernet0/24

!

interface GigabitEthernet0/1

!

interface GigabitEthernet0/2

!

interface Vlan1

no ip address

!

ip http server

ip http secure-server

!

banner motd ^C

Unauthorized access is strictly prohibited and also prosecuted come the full level of the law. ^C

!

line con 0

password cisco

login

line vty 0 4

login

line vty 5 15

login

!

end

Switch S2 (complete)

S2#sh run

Building configuration…

*Mar 1 03:20:01.648: %SYS-5-CONFIG_I: Configured from console by console

Current configuration : 1514 bytes

!

!

version 15.0

no organization pad

service timestamps debug datetime msec

service timestamps log in datetime msec

no organization password-encryption

!

hostname S2

!

boot-start-marker

boot-end-marker

!

enable mystery 4 06YFDUHH61wAE/kLkDq9BGho1QM5EnRtoyr8cHAUg.2

!

no aaa new-model

system mtu routing 1500

!

no ip domain-lookup

!

spanning-tree mode pvst

spanning-tree expand system-id

!

vlan inner allocation plan ascending

!

interface FastEthernet0/1

!

interface FastEthernet0/2

!

interface FastEthernet0/3

!

interface FastEthernet0/4

!

interface FastEthernet0/5

!

interface FastEthernet0/6

!

interface FastEthernet0/7

!

interface FastEthernet0/8

!

interface FastEthernet0/9

!

interface FastEthernet0/10

!

interface FastEthernet0/11

!

interface FastEthernet0/12

!

interface FastEthernet0/13

!

interface FastEthernet0/14

!

interface FastEthernet0/15

!

interface FastEthernet0/16

!

interface FastEthernet0/17

!

interface FastEthernet0/18

!

interface FastEthernet0/19

!

interface FastEthernet0/20

!

interface FastEthernet0/21

!

interface FastEthernet0/22

!

interface FastEthernet0/23

!

interface FastEthernet0/24

!

interface GigabitEthernet0/1

!

interface GigabitEthernet0/2

!

interface Vlan1

no ip address

!

ip http server

ip http secure-server

!

banner motd ^C

Unauthorized accessibility is strictly prohibited and prosecuted to the full level of the law. ^C